×
大家都在搜

DBNT云维护技术支持 - 深圳市聚源科技有限公司

QQ登录

只需一步,快速开始

+发表新主题

[求助] 深蓝大大,我弄了个循环命令,但是进度条不现实

[复制链接]

[求助] 深蓝大大,我弄了个循环命令,但是进度条不现实

ffczuo 发表于 2013-5-31 22:40:14 浏览:  1032 回复:  3 [显示全部楼层] 回帖奖励 |倒序浏览 |阅读模式
.版本 2
.程序集 窗口程序集1
.子程序 _按钮1_被单击
.局部变量 a, 整数型
a = 1
.判断循环首 (到数值 (编辑框2.内容) ≥ a)
    编辑框1.加入文本 (到文本 (a) + #换行符)
    a = a + 1
.判断循环尾 ()
.子程序 _编辑框2_内容被改变

.子程序 _标签1_反馈事件, 整数型
.参数 参数一, 整数型
.参数 参数二, 整数型

.子程序 __启动窗口_创建完毕

.子程序 _编辑框1_内容被改变

回复

使用道具 举报

ffczuo
 楼主|
ffczuo 发表于 2013-5-31 22:42:46 显示全部楼层
QQ图片20130531224044.jpg

我输入10000.但是进度条,不显示进度我勒个去
回复 支持 反对

使用道具 举报

thinking thinking 发表于 2013-5-31 22:49:02 显示全部楼层
来.

进度条.rar

860 Bytes, 下载次数: 4, 下载积分: 金币 -3 个

点评

哈哈,好一个干脆利落的来  详情 回复 发表于 2013-6-2 07:23
回复 支持 反对

使用道具 举报

HANT HANT 发表于 2013-6-2 07:23:04 显示全部楼层
thinking 发表于 2013-5-31 22:49
来.

哈哈,好一个干脆利落的来
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

DBNT云维护技术支持 - 深圳市聚源盛世传媒有限公司 ( 粤ICP备17103197号 )

-